Necesito ayuda urgente

Inicio Foros General Necesito ayuda urgente

Mostrando 3 respuestas a los debates
  • Autor
    Publicar
    • #379
      Patricio
      Participant

      Estoy probando temas en el XAMPP, instale el wordpress me cree la cuenta de adm, todo bien pero al momento de subir los temas en wp-content- themes- se visualizan bien antes de instalarlos, pero cuando los instalo no se vee ni el 20% del theme solo sale el home y el color de fondo pero las imagenes del tema y las demas funciones no se visualizan porque pasara esto, porfavor necesito de su ayuda.

    • #613
      DoctorPC
      Moderator

      Revisa si el tema tiene rutas absolutas para buscar los componentes de la plantilla

    • #614
      Andrés
      Participant

      Busca en tu header.php

      Tal vez tengas una línea que comience con <link rel=”stylesheet” href=”http://127.0.0.1/xxxxx/…/style.css&#8221; /> y debas reemplazar el http://127.0.0.1 por tu nueva url.

      Saludos.

    • #615
      Ejner Galaz
      Keymaster

      Verifica que las etiquetas donde se llamen archivos, sean tengan esta etiqueta: <?*php bloginfo(‘template_url’); ?*> (ignora los asteriscos)

      Por ejemplo, si tu theme incluye un archivo JS (supongamos “impresionante.js”) que está dentro de la carpeta js, debería aparecer más o menos así:

      <*?php bloginfo('bloginfo'); ?*>/js/impresionante.js (ignora los asteriscos)

      La única excepción la deberías encontrar en el header.php, donde se agrega el CSS del theme, que debería ser más menos así:

      <?*php bloginfo('stylesheet_url'); ?*> (ignora los asteriscos)

      Obviamente, dentro del archivo CSS no deberías encontrar las rutas absolutas (tipo dominio.com/wp-content/themes/tu-theme/img/image.png) sino solo rutas relativas (tipo img/image.png)

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.