Problema con thumbnail

Inicio Foros Ayuda WordPress Problema con thumbnail

Mostrando 3 respuestas a los debates
  • Autor
    Publicar
    • #446
      cristobald
      Participant

      Hola!

      He estado usando una plantilla de WordPress en varios sitios hace ya un año más o menos y el problema es que ahora que actualicé a WordPress 3.3.1 dejó de mostrar los thumbnails.

      Porfa! hay alguien que me pueda ayudar para saber cuál es el problema.

      Gracias!!!

      Este es el código que uso para mostrar los post:

      <div id="articles">
      <?php $highlighted = get_posts(array('category_name' => 'destacados', 'numberposts' => 4)); the_post()?>

      <ul>
      <?php foreach($highlighted as $index => $post): setup_postdata($post); ?>
      <li>
      <?php if($index < 5):
      $image= get_post_image('thumb', 133, 133) ?>
      <a href="<?php the_permalink() ?>"><img src="<?php $image->url ?>" alt="<?php the_title() ?>"></a>
      <?php endif; ?>
      <div class="article_txt"><a href="<?php the_permalink() ?>"><?php the_title() ?></a></div>
      </li>
      <?php endforeach; ?>
      </ul>
      </div>

    • #765
      DoctorPC
      Moderator

      Deja la URL de tu sitio

    • #766
      cristobald
      Participant

      Hola DoctorPC!

      Al final logré arreglar el problema, solo que tuve que recurrir a <?php the_post_thumbnail();?> para poder solucionarlo.

      Muchas gracias igual.

      Saludos!

    • #767
      DoctorPC
      Moderator

      Oka cierro el tema

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.